You are not logged in.

The 1st Filipino PC Modding Site

#1 2015-07-16 20:41:53

39thirty
Member
Registered: 2015-07-16
Posts: 1

Boot issue

Good day!

ayaw mag boot ng pc pag nagrerestart ako pero pag shutdown then i-on ulit, nag bboot naman. Nangyri lang to nung nag blue screen after ko mag exit sa GTA V. everytime na naglalaro ako ng GTA V lagi nag bbluescreen after maglaro, dati ang issue is driver_not_less_equal. then nung nafix na ang driver issue, reference_by_pointer na ang naging issue. Duon na nagsimula yung boot problem pag nirerestart. then nag upgrade nko sa Windows 8.1, nareformat na din yung computer. pero still nandun pa din yung problema. maayos naman ang specs ng pc ko and until now gumagana pa naman. ang concern ko lang is itong black screen.

bago ang motherboard, Graphics card, and isang RAM card plus OS. Ano kaya problema nito?


ito yung pic. nagffreeze lang siya sa ganyan.

1704_11751134_10203695619905719_719851264_n.jpg



Thanks!


Offline

2015-07-16 20:41:53

dremel
pcModz Bot
Registered: 2015-04-29
Posts: 8

Re: Boot issue



Online

#2 2015-08-07 21:21:57

ZacKxFaiR
Member
Registered: 2015-08-07
Posts: 3

Re: Boot issue

RAM issue yan or might be video card.

try mo linisan PC mo baka kelangan na kaya nag tatampo.

Offline

#3 2015-08-13 23:59:14

Chriskey2015
Member
Registered: 2015-08-10
Posts: 15

Re: Boot issue

vCard cguro......

Offline

#4 2015-08-18 10:58:08

jeffdelg
Member
Registered: 2015-08-18
Posts: 1

Re: Boot issue

guys can anybody help me boot my notebook.. tried everything but still doesnt work.
please please..

Offline

#5 2015-09-08 10:15:09

shamrage
Member
From: Sitio Pajo, Brgy Napnud
Registered: 2007-06-26
Posts: 261

Re: Boot issue

jeffdelg wrote:

guys can anybody help me boot my notebook.. tried everything but still doesnt work.
please please..

Any errors prompting on the screen?

Offline

#6 2016-04-29 18:17:22

Sunny Abdi
Member
Registered: 2016-04-27
Posts: 2

Re: Boot issue

Hello,

Screen goes Blank after starting Windows, recently I have upgraded from Windows 7 to Windows 10. It’s been over 5 months the system was working fine with Windows 10, also able to perform Windows update. I was taking backup of my photos on new my Passport HDD and transferring of file were completed. While going to work I turned off my PC, while starting gets blank screen. So tried looking for basic solutions online and did tried some of the steps but it seems too complicated for me to  understand the technical steps.

Please Help…!

Sunny.
https://www.o365cloudexperts.com

Offline

Similar Topics Replies Views Last post
Temperature Issue's by revenge32
2 946 2015-08-14 00:01:10 by Chriskey2015
Chipset Heat Issue by gabriel_d7
7 5494 2009-11-05 00:03:30 by gabriel_d7

Board footer

pcModz Ph © 2007 - 2016 All Rights Reserve.